[gelöst] keine Sender mehr

  • Ich bekomme selbst nach der automatischen Suche auf meinem Tuner A DVB-S2 über Satelitt "Astra 19.2 E" (gleiches bei Tuner B) nur noch ein paar Programme rein; z.B. BBC World, ZDF Info HD, Kika HD.


    Was kann ich machen? Wer kann mir helfen?


    Tuner A
    Konfigruation: einfach
    Modus: DiSeqC A/B
    Port A: Astra (19.2 E)
    Port B: Astra (19.2 E)
    Spannung und 22 KHz setzen: ja
    DiSeqC nur bei Sat-Wechsel setzen: nein

    Dieser Beitrag wurde bereits 3 Mal editiert, zuletzt von Iffi ()

  • Das kann im Süden von Deutschland nichts mit Xaver zu tun haben.


    Hier ist kaum Wind. Und vor 1 Stunde ging auch noch alles.


    Ich bekomme ja 437 Sender, aber eben kaum deutsch-Sprachige.

  • Nachdem das ca 1/4 von allem ist neuen Multischalter/LNB kaufen wo wieder alle Ebenen gehen ?


    PS: Was erwartest du dir denn an Hilfe wenn du ausser 'geht nicht' keine Infos lieferst ...

    Bad mood, bad manners, bad Plugins, you have been warned :whistling:

  • Sat-Finder sagt: 100 % SNR
    bei beiden Tunern


    Gutemine, welche Informationen bräuchtest Du, um mir zu helfen?


    Tuner A
    Konfigruation: einfach
    Modus: DiSeqC A/B
    Port A: Astra (19.2 E)
    Port B: Astra (19.2 E)
    Spannung und 22 KHz setzen: ja
    DiSeqC nur bei Sat-Wechsel setzen: nein


    Es kann nicht an der Schüssel liegen, da ein zweiter Reciever alle Programme noch empfängt

    Dieser Beitrag wurde bereits 1 Mal editiert, zuletzt von Iffi ()

  • Wenn du durch die SAT Suche die Kanäle auf einem oder mehrere der 4 Bänder verloren hast dann hast du nichts mehr wo die Signalstärke 0 ist :-)


    Alte Settings einspielen oder Standard Kanalliste und dann Durchprobieren was noch geht.

    Bad mood, bad manners, bad Plugins, you have been warned :whistling:

  • Ich habe jetzt mal den zweiten Sat-Receiver an die Sat-Verbindung der Dreambox angeschlossen ... kein Problem ... alle Sender da.


    Die Dreambox muss einen Schaden haben ... entweder die beiden Tuner oder das Board ;(


    2 Jahre und 3 Monate alt ... und nun defekt ...


    Weiß jemand jemanden, der zu vernünftigen Preisen reparieren würde, oder wo ich am besten im Internet danach suche?

  • Reden wir von deiner 8000 und den fix verlöteten Tunern ?


    Mal mit PIP getestet ob beide Tuner betroffen sind ?


    Und der Einzige der Motherboards von Dreamboxen repariert ist DMM ... außer du willst ein Kloneboard haben.

    Bad mood, bad manners, bad Plugins, you have been warned :whistling:

  • Ich bekomme über beide Tuner das gleiche magere Ergebnis ( nicht mehr als 435 Sender), egal wie ich konfiguriere.
    Mit dem Ersatz-Sat-Receiver bekomme ich alle vermisteten Programme.


    Was meinst Du mit PIP?


    Wir reden von meiner 8000er. Ob die Tuner fix verlötet sind, weiß ich nicht.
    Ich will die Box nicht aufmachen .. jedenfalls heute nicht ... hatte auch so schon einen langen Tag.


    [edit]
    Gutemine: Hast du schon Erfahrungen mit den Online Reparatur Services, z. B. Megavision?

  • Lies nochmals was ich dir geschrieben habe ...


    Und wie man Picture in Picture aufdreht um beide Tuner zu benutzen wirst du wohl wissen wenn du eine 8000er hast.

    Bad mood, bad manners, bad Plugins, you have been warned :whistling:

    Dieser Beitrag wurde bereits 1 Mal editiert, zuletzt von gutemine ()

  • gutemine hat es dir schon geschrieben das du dich an den DMM-Support wenden sollst!
    Warum machst du das nicht einfach?


    Hier geht es zum DMM-Support.
    Dort kannst du ein Ticket aufmachen.
    Einfacher geht es doch nicht, und du bist auf der sicheren Seite.



    Und wenn du immer noch nicht weißt was pip ist, kannst du dir hier deine Bedienungsanleitung zur Box runter laden und nachlesen. :rolleyes:

  • @ Iffi


    Wenn du 2 Sat Tuner verbaut hast teste mal diese Einstellungen wie ich sie habe auf dem Bild.

  • Hallo und Danke an alle, die mir helfen wollten.


    Inzwischen habe ich das Gerät "Dream-Multimedia-TV" gesendet und nach 5 Wochen (17 Werktagen) wieder zurück bekommen.


    Leider in einem katastrophalen Zustand.


    - anderes Image, keine Plugins, und alle Filme weg (!) :cursing:
    - zudem so, dass ich erst annehmen musste, dass die Festplatte (1 TB) gegen eine 500GB ausgetauscht wurde. ?(


    Musste dafür den Kasten aufschrauben (zum Glück gibt`s youtube, sonst hätte ewig gesucht, wie das geht), um nachzusehen, dass doch die 1TB drin ist.


    Nun darf ich komplett von vorne beginnen. Und werde Hilfe brauchen. Ich glaube aber, da muss ich wo anders dann mit meinem Problem hin, oder? :D

  • Ähm wenn du vorher keine Sicherung gemacht hast darfst du jetzt nicht jammern ...


    Und nichts gegen deine Mathematikkenntnisse, aber bei mir sind 17 Werktage normal auch nur 3.5 Woche - und für Weihnachten und den Stress der Post um diese Zeit kann DMM glaube ich nichts.

    Bad mood, bad manners, bad Plugins, you have been warned :whistling:

  • Ja klar wenn du die Box zu DM schickst bekommst natürlich das "Original" Release Image draufgebruzzelt von denen. Und natürlich sind dann alle deine Plugins /Einstellungen weg, aber dafür macht man sich ein Backup ;-)
    Und nein du musst die Box nicht aufschrauben um herauszufinden wie groß die Festplatte ist :-) Mal abgesehen davon kann ich mir nciht wirklich vorstellen das DM die Festplatte interessiert! Genauso wenig das die die Festplatte löschen.....

  • Du kannst ja richtig gut helfen gutemine :(


    Dass die Filme nicht mehr da sind, ist nicht so schlimm.
    Aber ich habe zu wenig Ahnung, was ich nun tun kann, um alles wieder so hinzubekommen, dass es wieder so funktioniert, wie es vorher war.


    Zudem waren nur die Tuner hin, und nicht die Festplatte, und es wurde nur ein anderes System draufgespielt, damit man die Tuner ausprobieren kann.


    Stell dir vor:
    Dein Laptop läuft, aber der Bildschirm geht nicht mehr. Der Preis für die Reparatur wäre ok; Dui sendest das Gerät ein, um den Bildschirm zu tauschen. Du hast zwar 5 Tage vorher noch eine Datensicherung gemacht; aber seit dem Zeitpunkt sind neue Hochzeitsfilme dazugekommen, die du aber noch nicht geschnitten und gesichert hast.


    Zurück bekommst du ein repariertes Laptop mit neuem Betriebssystem und kaum Software, zudem sind alle Daten gelöscht, auch die ungesicherten Hochzeitsfilme.


    Nun - wie geht es dir nun?


    Und ich dachte, das ist ein Forum, wo man sich hilft und nicht "klug" kommt :(

  • Ich sehe, Du hast noch nie einen Laptop zur Reparatur eingesendet... Denn da ergeht es Dir GENAU SO: Die Festplatte wird gelöscht, und alles ist im Auslieferungszustand.


    Dass Deine Festplatte gelöscht war, kann ich mir übrigens auch nicht denken, wahrscheinlich hast Du die selbst beim rumprobieren initialisiert...
    Wenn aber doch -> Siehe oben...


    Und von wegen "hilfreich": Du hast
    a) Keine Frage gestellt
    b) Gleich angedeutet, dass Du Dinge aufspielen wirst, die gegen die Boardregeln verstossen


    Wie soll man Dir da "helfen" ?

  • Das war nicht böse oder gehässig gemeint, aber wenn du vor dem Abschicken gefragt hättest wie man seine Sachen sichert wären das nur 5 min für die Erklärung und 5 min für die Sicherung selbst gewesen, weil mit dFlash eine Sicherung zu machen und per FTP auf den PC zu ziehen ist nicht so schwer ;(


    Gerade wenn man sich nicht so gut auskennt und weis wie viel Arbeit es war/ist alles einzurichten sollte man daran denken ... und dann halt nicht jammern wenn man es nicht gemacht hat.

    Bad mood, bad manners, bad Plugins, you have been warned :whistling:

  • Hallo Iffi ,


    wie gutemine schon erwähnt hat sollte dir doch bewusst sein das viele Firmen zwischen Weihnachten und Neujahr ihren Betrieb schließen,
    oder nur einen Notdienst haben.
    So wird es sicherlich auch bei DMM gewesen sein.
    Da hätte ich vorher selbstverständlich einmal nachgefragt ob es sinnvoll ist meine Box in diesem Zeitraum ein zuschicken.


    Der "Zustand" in dem du deine Box wiederbekommen hast ist doch ganz normal.
    Jeder User der sich ein wenig mit der Box beschäftigt und auch nur ein bisschen mal im Support-Forum von DMM mit liest,
    weiß doch das die Box nur mit dem Original DMM Image getestet wird und auch damit zurück kommt!


    Also sicher ich mir doch vorher mein Image, Plugins, etc..
    Unabhängig davon sollte man immer eine Sicherung zur Hand haben!


    Zitat

    Musste dafür den Kasten aufschrauben (zum Glück gibt`s youtube, sonst hätte ewig gesucht, wie das geht), um nachzusehen, dass doch die 1TB drin ist.


    Wozu ewig suchen?
    Ich habe dir weiter oben schon geschrieben wo du die Bedienungsanleitung findest.
    Dort wird genau mit Bildern beschrieben wie du deine Box öffnen kannst, Festplatteneinbau usw..


    Außerdem kannst du ganz einfach mit dem WebControl nachsehen wie groß deine Speichermedien sind.
    Oder alternativ per Telnet.


    wc.PNG


    Ich bin mir auch sicher das deine Filme wieder da sind, indem du einfach deine Festplatte mit dem Speichergerätemanager wieder einhängst.


    Aber wie Tode schon schreibt, kann ich mir bei deinen Vorkenntnissen auch vorstellen das du deine Platte initialisiert hast, und damit deine Daten futsch sind.
    Das ist bestimmt schon einigen Usern passiert.
    Aber ich bin mir auch sicher das anschließend 99 Prozent der User immer eine aktuelle Sicherung der HDD gemacht haben.


    Was ist denn wenn dir deine Festplatte mal verreckt?
    Das passiert immer wieder mal.
    Und glaube mir, ich spreche aus Erfahrung, wenn dir das einmal passiert machst du regelmäßig eine "Datensicherung".


    Und ja, dein jetziges Problem hat sicherlich nichts mehr mit "Allgemeine Fragen zu Empfangsproblemen" zu tun.
    Dafür gibt es hier im Forum div. Support-Thread`s.


    Dort würde ich an deiner Stelle mal vorbei schauen und nachlesen. ;)
    Ich denke da so an den Support-Thread für dein Image,
    oder an den dFlash Support-Thread.


    In diesem Sinne

  • Hallo Schnubbel


    Ich hatte noch keine Zeit, deinen Rat mit der "EInhängung" der Festplatte mit dem Speichergerätemanager durchzuführen.


    Aber glaubst du, das geht wenn 500 GB von den 1000 GB schon neu mit einem Image überschrieben sind?


    Und: ich bin mir ganz sicher, die Festplatte nicht initialisiert zu haben, da beim Abschicken an DM die Box ja noch ging, nur eben die Tuner nicht mehr alle Programme gefunden haben. Da waren auch die Filme noch da.


    Und wie schon geschrieben: mir ist es unverständlich, dass einfach ein Image drüber gebügelt wird. Diese Meinung hat mir inzwischen DM auch schon bestätigt - da lief wohl was schief .... leider zu meinen Ungunsten.


    Die überlegen sich inzwischen auch eine Lösung zu diesem Faut Pas.


    Ich werde jetzt auch nicht blindlings einfach loslegen, um dann Rettungsmaßnahmen zu verhindern, weill ich ungeduldig war.
    Insofern bitte ich um jeden Rat den bekommen kann.


    Was passiert ist,ist nun mal passiert.


  • Aber glaubst du, das geht wenn 500 GB von den 1000 GB schon neu mit einem Image überschrieben sind?


    Nein.
    So groß ist kein Image.


    Also bitte erst einmal nachsehen ob deine Festplatte erkannt wurde und ordnungsgemäß eingehängt wurde.


    Das sollte dann ungefähr so aussehen:
    sgm.png


    Dann kannst du mal per FTP nachsehen was alles so auf deiner HDD ist.
    ftp.PNG


    Was hast du bis jetzt alles am Image und Box geändert seitdem du sie von DMM wieder hast?
    Welches Image ist imo drauf?


    Wenn du deine Box einfach neu flasht passiert von alleine nichts mit deiner Festplatte.
    Dort wird nichts installiert, und auch nichts gelöscht oder gar überschrieben.

  • Hallo Schnubbel


    Ich habe noch nichts gemacht - hatte auch kaum Zeit dazu.


    Jetzt habe ich nachgesehen.


    Unter "Speichergeräte" steht meine 1 TB - Platte als ausgeschaltet.


    Als Option habe ich da aber nur die Möglichkeit sie zu entfernen.

  • poste mal den output von folgenden telnet Befehlen:


    fdisk -l


    df -h


    Weil ich vermute mal die Hardddisk ist gar nicht eingehangen und du schiebst hier vielleicht sogar umsonst Panik

    Bad mood, bad manners, bad Plugins, you have been warned :whistling:

  • Hallo Gutemine


    Ich weiß, dass sie nicht eingehangen ist. Aber sie wird auch gar nicht erkannt.


    Bzw. sie steht da auch nicht mehr drin, als wäre sie gar nicht da

    Ich habe einen USB-Stick drangehängt, den konnte ich gleich anhängen

    Dateien

    • fdisk.bmp

      (473,77 kB, 6 Mal heruntergeladen, zuletzt: )
  • Also gutemine


    Du bist zum Knutschen


    Ein Stecker war zwar an Ort und Stelle aber nicht reingesteckt.


    Mein Image, das ich zuletzt hatte, habe ich auch auf meinem Laptop gefunden, incl. aller Sicherungen.


    Wie bekomme ich das nun wieder auf die Box?


    Das Image-File ist sogar schon drauf. Also als Datei.

  • ipkg install OoZooN-exp-dm8000-2013-09-24-19-18.nfi funktioniert nicht über telnet


    Es heißt immer: -sh: ipkg: not found


    Heißt das, dass es ipkg nicht gibt?

  • erstens heisst der Befehl im OE 2.0 opkg und nicht mehr ipkg


    Zweitens kann man kein nfi per opkg installieren, das ist zum Flashen da.


    Und wenn du nicht die Anleitung lesen willst wiem na ein nfi Image flasht bringt es wenig sie dir abzutippen - weil das musst du auch lesen.

    Bad mood, bad manners, bad Plugins, you have been warned :whistling:

  • Was auch wieder in der, das schreibe ich nun zum dritten mal, in der Bedienungsanleitung steht. :rolleyes:


    Bin mal gespannt ob er die noch mal lesen wird?


    Ich glaube es hat auch keinen Zweck nochmals zu erwähnen sich mal den dFlash das Flashen und Sichern Plugin Thread anzusehen.
    Aber Vorlesen, oder nochmal Abtippen wird es für dich auch keiner Iffi !

  • Na ja im Originalimage das Ihm DMM drauf gemacht hat wird es kein dFlash geben. aber wenn er das nfi eh auf dem PC hat soll er die Box ganz normal mit dem WebIF des Bios Flashen - das ist eine Seite in der Anleitung von DMM - was zu schaffen ist :-)

    Bad mood, bad manners, bad Plugins, you have been warned :whistling:

  • Sorry Schnubbel, sorry gutemine


    Ich habe ja den Thread schon gefunden gehabt, aber einfach den Anhang von gutemine nicht gesehen.


    Und dass ich statt ipkg opkg nehmen muss, hatte ich auch schon herausgefunden.


    Ich habe nun das Plugin fürs flashen installiert -> Neustart -> dann flashen von der letzten Sicherung


    Neustart: nun steht es schon sehr lange auf halber Strecke und es rührt sich nichts mehr.


    Ich komme auch nicht mehr auf die Box.


    Ausschalten nach 15 Minuten hat nur dazu geführt, dass es im Display hängen bleibt mit der Meldung


    DHCP....
    /flash/vmlinux.gz

  • Gutemine


    Ohne den Link wäre ich aufgeschmissen gewesen.


    Ich wollte nur die Tuner repariert haben ...


    Aber es geht wieder alles. Die Festplatte ist da und die Filme auch. Wow.


    Das hätte ich nicht mehr erwartet.


    Ihr seid alle Spitze. :thumbsup:

  • Dann können wir ja jetzt hier dein "Empfangsproblem-Thread" schließen. ^^