EPG Database Backup Plugin for DreamOS

  • mit dem Laden beim Verlassen des Idle Modes habe ich andere Erfahrungen gemacht, daher habe ich ja nachgefragt, aber das ist schon komisch.

    Dass das Speichern etwas dauert ist ja klar.

    Ich werde mir das Laden aus dem Idle Mode nochmals ansehen, die Box aber mind. 5 Minuten vorher im Idle lassen.

    Viele Grüße
    Jürgen


    "Kaum macht man es richtig, .... schon geht es!"

  • Nach 30 sekunden sollte die epg.db egal wie groß sie ist schon geschrieben sein, und nach ca. der halben Zeit auch ggeladen, ich habe das damals wie DP es umgebaut hat mit epg,db von > 100MB aus probiert.


    Im Log wird das eh immer brav gemeldet, also evt. e2 in txelnet laufen lassen und zusehen bis save/load fertig sind,

  • ich habe die r2.5 nun mit der epg.db unter /data mit "Laden + FTP" bei Idle und E2-Start getestet, das funktioniert intern alles problemlos, wenn die epg.db allerdings auf dem Mount liegt, scheint es Probleme zu machen.


    Die Frage ist nun, ob du da weiter forschen willst, oder ob man den Mount für die epg.db raus nimmt und nur für das Backup anbietet.

    Viele Grüße
    Jürgen


    "Kaum macht man es richtig, .... schon geht es!"

    Dieser Beitrag wurde bereits 1 Mal editiert, zuletzt von Jogi29 ()

  • Ich muss mir das noch überlegen, weil das Problem sollte eigentlich lösbar sein, auch das bei langsamen Verbindungen. Insofern wäre es blöde das Problem nur zu vermeiden statt es ordentlich zu lösen.


    Aber ich habe dieses Wochenende wenig Zeit und da mein BT FB immer noch nicht da ist (und ja, ich habe den Händler schon 'erinnert') kann es sein das ich mir bei dem schönen Wetter auch einfach 'freinehme' und den Bäumen beim blühen zusehe 8|

  • so, schönes Wetter vorbei ;)

    hast du dir schon Gedanken gemacht?

    Oder trauerst du noch, dass du keine BT RCU bekommst ;(

    Viele Grüße
    Jürgen


    "Kaum macht man es richtig, .... schon geht es!"