Auto Pin & CI Assignment Plus Plugin

  • Hallo,
    habe nun einen greenscreen wenn ich den Autopin anwähle... und die Box startet neu.
    Neuinstallation dessen hat nichts gebracht.


    Habe eine DM7080 OS2.2
    Neu darf ich wieder den Kinderschutzpin eingeben... nerv!


    Was mache ich falsch?

  • Und warum hängst du deinen Crashlog nicht an? :rolleyes:

  • Du nutzt OE2.2 und meinen Skin ,mein skin wird aber schon lange im OE2.2 garnicht mehr aktuallisiert und somit wirst du wie jetzt hier auch bei anderen Sachen eventuell Skinfehler bekommen.


    skin.SkinError: {Zombi.FullHDR2/skin.xml}: pixmap file /usr/lib/enigma2/python/Plugins/Extensions/AutoPin/ci.png not found!


    Wie ich auch in meinen Skinthreads schreibe altes und neues verträgt sich nicht immer ;) und ich mache nur noch für aktuelle DreamOS OE2.5 Image etwas.
    Daher entweder verzichtest du auf meinen Skin der halt dort nicht aktuell ist) oder nimmst ein aktuelles OE2.5 Image und kannst dann auch meinen aktuellen Skin nutzen der auch das aktuelle Autopin geskinnt hat. :D 
    Oder ihr müsst halt selbst Hand anlegen wenn ihr neue Plugins nutzt die aber mit alten Skins nicht laufen weil die neuen Plugins da nicht mehr passend geskinnt sind.

  • Sorry, aber gerade bei den CI Modulen ist es mit den stable images oder OE 2.2 wenig sinvoll, da macht eigentlich auch nur das OE2.5 Sinn.


    Ich würde ja eine Anhängigkeit von der E2 Version reinmachen. aber das würde dann für die 7020hd den Tod bedeuten, weil dort kein neueres enigma2 mehr kommt und es soll halt solange es geht ein kit für alle boxen sein, sonst habe ich noch mehr Arbeit und die CI Sachen fressen bereits jetzt schon zu viel Zeit.

  • Hallo,
    danke für den Feedback.
    Bin nun am flashen...Doch oh weh... nun beginne ich wieder auf der grünen Wiese.
    Mal sehen wo ich alle meine Guzis wieder herbekomme...


    Habe im moment keinen einzigen Sender mehr der hell wird (ARD ZDF CCTV4)...
    Dass ja SRG und SKY noch nicht gehen ist ja klar...
    ---
    Aha, Dreambox Edit hilft nicht... Sendersuchlauf....
    ---
    Gut zu wissen dass die 7080er ne mipsel ist und die 900er ne arm.
    Nun ist wieder das hell, für das ich meine legalen Abos auch habe. :love: 
    Nun nur noch die Favoritenliste wieder bereinigen und die 820 und 2. 7080 HD kann folgen...
    ---
    Dreambox Edit 7... dann klappt es auch mit den Favoriten... :thumbsup:


    Gruss


    Dreamfan

  • Schön, aber hier geht es nicht ums Hellmachen sondern um die automatische PIN Eingabe und das CI Assignment.


    Wenn du dazu Fragen hast .. .gerne ... sonst bist du hier ... falsch ....

  • Auf der ersten Seite ist jetzt die Version 5.2 vom AutoPin, wo ich neben diversen Bugfixes auch den Support für die aktuelle Hilfe reingemacht habe, wobei die alte natürlich auch noch geht.


    Das Ganze ist sicher noch nicht 100%ig, weil die Doku relativ rudimentär ist und ich auch nur wenig Zeit hatte, aber zum Benutzen/Testen sollte es erstmal reichen.


    LG
    gutemine

  • mit 8.4 ist alles bunt, so wie es sein sollte .. mit 9.2 nicht


    Edit: und nun gibt es eine 9.5 hilfe :wacko: ... da "lebt" die ..r4 wieder

    Dieser Beitrag wurde bereits 1 Mal editiert, zuletzt von arki ()

  • :wacko:


    im Moment wohl ... nichts


    Das nur in einer Zeile für 2 Optionen zustände angezeigt werden ist schon verwirrend .. und ich kann einstellen was ich will. Mir werden keine Nachrichten angezeigt. Als referenz nehme ich immer Sky Arts HD. Der ist bei mir nicht friegeschaltet und müsste deswegen eine Meldung ausspucken. tut sich abber nichts.


    Aber das jetzt die einzelnen Zahlencode zu den Meldungen endlich weg sind .. hab ich mir schon lange gewünscht :D

  • Ja wenn du jetzt MMI unterdrücken oder alle Meldungen Ja aufdrehst dann wird das statt der OK Zeile angezeigt.


    Nur wird das ignore settings derzeit zwar geschrieben aber nicht ausgewertet ... wovon auch immer ... 8)


    Es ist halt nicht das Gleiche das MMI Socket gar nicht zu connecten oder nur alle Meldungen wegzudrücken und ich werde nicht wieder 2 Sachen auf die gleiche Einstellung machen und dann ewig erklären müssen was der Unterschied ist :)


    Im Expertenmenu ist jetzt ja massig Platz für ... Einstellungen die keiner versteht oder will ... :D


    Wobei wenn das wirklich so kommt bin ich nicht sicher ob ich das haben will, weil dann ja trotzdem alles kurz aufblitzt, so wie wenn ich in der OK Zeile alles auf drehe.


    Aber jeder nach seinem Geschmackt würde ich sagen ... schauen wir mal wie das mal funktionieren soll.


    Sobald bei mir alles klappt drehe ich gnadenlos das MMI Socket ab und es herrscht RUHE ... fast so wie früher mit dem Französischem Weichkäse ... :rolleyes:

  • wie auch immer


    Mein Nachrichtenproblem hab ich "gelöst"
    Ich hatte gerade das Image gewechselt und da war noch ein Autopin und Helferlein mit * drauf
    Hatte vergessen das nach update auch mal das "aktivieren" besser CI geräte" bemüht werden muß ^^


    Meldungen werden gezeigt

  • Irgendwas passt aber nocht nicht
    steht die 1 Zeile "aktiviere 1x PinCode .. "auf "ja" bekommt man, wenn nötig, mit der Grünen Taste nichts gespeichert. Da geht die falsche Nachricht auf


    Edit: na gut . überedet, das muß so sein . wie soll man sonst einen PIN eingeben :D

  • Jetzt gibts scheinbar passende Munition für das Feature, und soweit ich sehen konnte scheint es zu funktionieren, alle Meldungen werden nach kurzem Aufblitzen weggedrückt, in den CI Menus kann man aber ganz normal navigieren :thumbup:


    So hätte ich das MMI Feature auch gerne ... also Meldungen und PIN nicht mal aufblitzen und CI Menus die trotzdem gehen ... aber das wird wohl technisch nicht gehen ;(

  • Hi hab mal eine frage das autopin Plugin hat ja die Prioritäten Einstellungen für Aufnahmen Streaming usw. Funktionieren diese Einstellungen nur bei einen CI+ Modul ? Hab das ganze heut mal mit einen normalen CI Modul Alpahcryt light versucht aber da bleibt das CI auf den Streaming Kanal auch wenn Aufnahme in den Einstellungen eingestellt ist . Hab mal den Thread durchsucht und hoff es nicht überlesen zu haben aber eine Antwort hab ich leider nicht gefunden . Würd mich auf eine Antwort freuen .


    MFG
    KURTI

    DM 7080HD SSSS
    DM 8000 SST
    DM 800se ohne Tuner
    DM 7020 Si
    Nokia D-BOX2 mit Multicam
    Nokia D-BOX2 2x

  • Ah ok das heiss ich müsste es irgendwie anders hinbekommen das bei einer Aufnahme der streamproy gekillt wird dann sollte es auch gehen . Hättest du eine Idee wo ich da ansetzen könnte ist mit Sicherheit keine schöne Lösung aber zum bastel könnte es reichen mehr kann ich eh nicht :D Übers Telnet grad versucht könnte klappen wen der streamproxy gekillt wird :D


    MFG
    KURTI

    DM 7080HD SSSS
    DM 8000 SST
    DM 800se ohne Tuner
    DM 7020 Si
    Nokia D-BOX2 mit Multicam
    Nokia D-BOX2 2x

  • Hallo zusammen,


    ist es richtig, dass wenn man "nicht verbunden MMI" auf "ja" stellt, die AutoPin-Funktion aktuell nicht geht? Hatte es so verstanden, dass dadurch nur die MMI-Meldungen komplett deaktiviert werden.


    Leider bekomme ich Sender mit FSK mit der o.a. Funktion auf "ja" nicht hell. Steht Sie auf "nein" so gehts direkt, dabei flackert aber immer wieder das MMI beim Zappen auf.


    Viele Grüße

  • nein das ist nur wenn du auch alle meldungen automatisch bestaetigen laesst, sonst kommt eine du siehst sie aber nicht und das wars dann. Kannst du nicht im modul die FSK raufdrehen?

    Einmal Rupert und Zurück

    Dieser Beitrag wurde bereits 1 Mal editiert, zuletzt von gutemine ()

  • Leider nein, habe keine weiteren Einstellungen bzgl. FSK.
    Den ersten Teil habe ich leider nicht verstanden. Vielleicht mal andersrum gefragt, ist es möglich, dass die MMI-Socket-Meldungen nicht aufflackern, das Plugin die Autopin allerdings trotzdem eingibt?

  • ja im prinzip sollte es genauso funktionieren wie bei MMI ja, nur gibt es dann nicht das plugin ein sondern schreibt es nur in die settings für was Anderes.

    Einmal Rupert und Zurück

    Dieser Beitrag wurde bereits 1 Mal editiert, zuletzt von gutemine ()

  • Okay, das klappt leider nicht bei mir. Damit AutoPin funktioniert, muss ich MMI aktiviert haben :( Andere Meldungen oder das CI-Menü etc. sind mir egal, das Aufflackern leider nicht.


    Noch irgendeine Idee?


    [edit by Mod.]
    Bitte keine Beiträge extra noch einmal zitieren wenn du direkt darauf eine Antwort gibst.
    Es macht doch eh keinen Sinn, und wer möchte schon immer alles doppelt lesen?
    Danke.

  • Wie schon gesagt der pin wird dann von was Anderem eingegeben, du muesstest dort in das log schauen und dieses ggf. posten aber nicht hier, weil hier geht's nur ums AutoPin.



    [edit]


    Hast du überhaupt die Meldungen auf Bestätigen, ich vermute immer noch das deine PIN Eingabe bei FSK Sendern aus 2 Teilen besteht - zeigen einer Meldung und dann PIN eingeben, wenn ersteres nicht automatisch bestätigt wird, dann wird es nicht zur automatischen PIN Eingabe kommen.


    Also in den Experten Einstellungen Ja zu allen CI Nachrichten auf Ja und erst wenn damit zusammen mit dem abgespeicherten PIN alles beim Zappen funktioniert das nicht verbunden MMI auf Ja stellen.

  • Nein, die Meldungen bestehen nur aus einem Teil, nur der PIN Eingabe.


    Ein Umstellen der "Ja zu allen Nachrichten" macht bei mir keinen Unterschied in diesem Fall. Sobald MMI nicht verbunden ist, gibts keine automatische Pineingabe und somit werden die Sender nicht hell. Sobald es aktiv ist, funktionierts wunderbar.

  • Ok, wer lesen kann, dieses auch anzuwenden versteht, hat es wesentlich leichter im Leben.


    Es muß vorher das DreamCIPlugin drauf sein, dann geht es wie vorgesehen.

    Das habe ich schon vor ca. 3/4 Jahr auf der 900UHD gemacht, nur auf der 7080HD nicht.

    Könnte ko**en, über meine eigene Dummheit.