Auto Pin & CI Assignment Plus Plugin

  • Hi gutemine,


    nur eine Frage, wird denn Remote CI Support für Boxen mit CI Schacht noch kommen?


    Ich habe da nämlich eine DM525 (ohne Modul), mit der ich gerne auf eine DM900 (mit Modul) zugreifen würde.


    Schöne Grüße,

    fremdling

  • Kleiner Trick, /dev/ci* löschen, dann e2 restarten - dann glaubt das AutoPin auf einer Box zu sein die kein CI hat, insofern musst du nicht wirklich warten, auf der 520 statt 525 geht es ja auch. ;)

    Bad mood, bad manners, bad Plugins, you have been warned :whistling:

  • Danke für den Tip. Hat funktioniert. :thumbup:
    Die ci*.xml musste ich zwar von Hand kopieren, weil unter gelb zunächst noch "Common Interface" stand, aber egal. Jetzt steht dort "FTP Herunterladen".

    Sogar nach einem kompletten Neustart der Box funktioniert das Plugin noch, zeigt aber die - ich sag mal "Non Remote CI Support " - also normale Oberfläche an. Bis eben /dev/ci* wieder gelöscht und nur e2 neu gestartet wird.

    Toll!! Wenn man sich jetzt Remote CI Support noch als eigenen Menüpunkt wünschen dürfte, unabhängig ob die Box einen Steckplatz hat oder nicht... :). Aber ich will ja nicht unverschämt sein.

    In jedem Fall VIELEN DANK

  • Ich hab grad das Update von 5.3 r12 auf 5.4 r8 gemacht, allerdings kann ich den PIN nicht mehr Ändern. Nachdem ich das Menü verlassen habe verliert er ihn wieder.


    Ich hab ihn dann in die "settings" Datei eingetragen, funktioniert aber leider auch nicht. Woran könnt das liegen?

  • Der Thread ist auch zu Lesen da nicht nur zum Fragen ;)


    Aber die Menu Taste wirkt in Plugins immer wieder Wunder wenn es um Einstellungen geht ...


    Das Plugin ist sogar so clever sie nur anzuzeigen wenn Sie auch was tut :|

    Bad mood, bad manners, bad Plugins, you have been warned :whistling:

  • HAllo! Nutze das Plugin schon länger und hab jetzt erst bemerkt das es REMOTE CI funktion gibt :)


    eine Frage vorab: kann ich da als CLIENT eine alte OE2.0 box nehmen?? Server wäre eine DM920.. Clients wären dann 500Hd und 800se ?

    Danke! mfg

  • Ich habe es nie ausprobiert weil ich mir das Feature nur für die One gemacht habe, aber ich denke schon das es auch mit den alten OE 2.0 Boxen verwendbar wäre sofern die keinen CI Slot haben.

    Bad mood, bad manners, bad Plugins, you have been warned :whistling:

  • Hab autpin auf der 800SE installiert, dann remote ci aktiviert, die ci* files für das ci modul auf die box kopiert, dann die 800se rebootet!

    autopin zeigt mir nun FTP TRANSFER etc an, aber entschlüsselt wird nichts .. die box tuned auch direkt - kein stream! wo setz ich jetz am besten an? danke mfg

  • Gibts irgendwo eine Erklärung aller Funktionen von "Autopin"?


    Habe das Problem dass von Zeit zu Zeit kein Sender mehr entschlüsselt wird und dann nur ein Neustart der Box hilft... :/

  • Wie arki versucht hat gibt es in den Weiten des Internets genug Threads und how-to, wobei diese meistens auch andere hilfreiche Dinge behandeln, womit du dich selbst auf die Suche machen musst.....

    Bad mood, bad manners, bad Plugins, you have been warned :whistling:

  • Hallo, also ich habs Testweise auf der 900er probiert ( CI deaktiviert..) da klappts sofort! im log seh ich den Stream-Start. und auch auf der Serverbox seh ich was :)


    hier ein LOG von der 800se, hab auf SYFY gezappt (vorher war 3SAT FTA )


    auf der 500HD klappts auch nicht... die xml files kann ich per FTP transferieren ausm Plugin raus.. also Verbindung sollte da sein!


    Danke! mfg hk2k2

  • Dann funktioniert das Überschreiben der nötigen Methoden im OE2.0 halt nicht, war halt auch nie dafür designed und da hat sich zu viel geändert.


    Also wirst du dir im OE2. doch mit Partnerbox behelfen müssen.

    Bad mood, bad manners, bad Plugins, you have been warned :whistling:

  • OK, Schade :)


    Wie schauts eigentlich aus mit Remote CI auf REALEN CI Boxen . ohne das /dev/ci zu löschen? mfg hk2k2