Support-thread für OoZooN Images für die 8000 aus dem enigma2 "experimental oe 1.6" zweig

  • dieses hier ist der sammelthread für probleme mit den dm8000er experimental images. es wird sowieso immer quer durch die threads geschrieben, was die sache nicht unbedingt übersichtlicher macht, deshalb der sammel supportthread.


    grundsätzlich gibt es support für den aktuellen entwicklungsstand der sich gerade auf dem update-feed befindet. d.h. wenn ihr ein problem habt, dann führt erst mal eine softwareaktualisierung durch und wenn das problem weiterhin besteht, und es im thread auch keine lösung dafür gibt, so stellt dann eure fragen.


    also dann mal her mit euren problemen ;)

    two beer or not two beer, that's the question!


    rotespony.jpg


    Mein kleines rotes Pony :love:

  • hi,
    beim update über telnet bekomme ich immer diesen fehler:

    Code
    1. * ERROR: Cannot satisfy the following dependencies for enigma2-plugin-extensions-autotimer:
    2. * python-difflib *


    hat das mit dem plugin zutun oder habe ich das image zerschossen?

  • python-difflib ist nicht auf dem feed vorhanden


    Code
    1. root@dm8000:~# opkg list *python-difflib*
    2. root@dm8000:~#


    Du kannst versuchen es selbst zu installieren, download es hier:
    Die Datei nach /tmp kopieren und in telnet eingeben: opkg install /tmp/python-difflib

    Box...: DM 920, 900, 7080, 8000, 800HDse
    Image: Several
    Skin..: Orignal DP (unstable)

  • steht aber auch in der rubrik "fehler" schon als zu beseitigender fehler drin. wird dann also mit dem nächsten update auf dem feed liegen.

    two beer or not two beer, that's the question!


    rotespony.jpg


    Mein kleines rotes Pony :love:

  • Ich möchte dich nochmal an den "Update Fehler" erinnern.


    Es werden i.d.R. immer 1-3 Updates angezeigt.


    oozoon-board.de/wcf/index.php?attachment/33/


    oozoon-board.de/wcf/index.php?attachment/34/


    oozoon-board.de/wcf/index.php?attachment/35/


    Nach dem Update steht dann halt immer noch das 2 Updates vorhanden sind.


    Ich mache meine Updates ja fast ausschließlich per telnet, dort steht dann natürlich nichts von installierten Updates.


    Du könntest das Problem ja mal in deine "Zu beseitigende Fehler" aufnehmen? ;)

  • nee, das nehm ich nicht auf weil da kann ich nix machen. das muss dmm fixxen.

    two beer or not two beer, that's the question!


    rotespony.jpg


    Mein kleines rotes Pony :love:

  • Aber mit dem DMM Image habe ich die Meldung nicht nach einem Update.


    oozoon-board.de/wcf/index.php?attachment/36/

  • sind denn im dmm image die selben plugins installiert? ich vermute ja schon seit längerem, das das durch installierte plugins hervorgerufen wird, die nicht vom feed kommen. ich glaube, da musst du mal enigma auf der konsole laufen lassen, damit mal ein paar log audgaben zusammen kommen.

    two beer or not two beer, that's the question!


    rotespony.jpg


    Mein kleines rotes Pony :love:

  • Nicht alle, aber ich kann ja mal am WE die Mühe machen alle fehlenden Erweiterungen einzeln nach zu Installieren.
    Vielleicht lässt sich da etwas erkennen.

  • meine 800se erzählt auch gerade was von 28 zu updatenden paketen. installiert werden aber 0. das ganze auf der konsole gelogget bringt aber auch keine wirklichen ergebnisse :S

    two beer or not two beer, that's the question!


    rotespony.jpg


    Mein kleines rotes Pony :love:

  • Mit welchem Befehl bekomme ich alle installierten Plugins angezeigt?

  • Das hier:

  • also es muss natürlich opkg list-upgradable heissen :whistling:


    kannst du mal unter /usr/lib/enigma2/plugins/systemplugins/SoftwareManager schauen, ob es da eine datei packetmanager.cache gibt und welches datum sie trägt und wenn du sie danach löscht, ob dann das geisterupdate weg ist?

    two beer or not two beer, that's the question!


    rotespony.jpg


    Mein kleines rotes Pony :love:

  • Code
    1. opkg list-upgradable
    2. Collected errors:
    3. * pkg_get_installed_files: fopen(//usr/lib/opkg/info/enigma2-plugin-skins-picon.um.3d.list): No such file or directory
    4. root@dm8000:~#


    Ich habe die Erweiterung dann mal mit dem Menü deinstalliert, und dann die Box neu gestartet. In der Erweiterungsverwaltung taucht es auch nicht mehr auf.
    Die Meldung das mindestens zwei Updates verfügbar sind kommt immer noch.


    und die jetzige Ausgabe ist




    [edit]


    und noch:


    Zitat

    pkg list_installed


    -sh: root@dm8000:~#: not found


    root@dm8000:~#

  • kannst du mal unter /usr/lib/enigma2/plugins/systemplugins/SoftwareManager schauen, ob es da eine datei packetmanager.cache gibt und welches datum sie trägt und wenn du sie danach löscht, ob dann das geisterupdate weg ist?

    two beer or not two beer, that's the question!


    rotespony.jpg


    Mein kleines rotes Pony :love:

  • Die Datei ist vom 06.08.2011,


    und nein, die gleiche Meldung kommt immer noch. :cursing:

  • also wenn du sie gelöscht hast, hast du trotzdem noch die 2 angeblichen updates

    two beer or not two beer, that's the question!


    rotespony.jpg


    Mein kleines rotes Pony :love:

  • Genau, und der Box habe ich vorsichtshalber noch einen kompl. Neustart verpasst. ;)

  • Hi may i firstly say its great to be a new member here.


    I am looking for some help i have come from newnigma2 image to the great oozoon image but i am really missing 1 setting from newnigma i would love in oozoon, that is the option to not auto hide a manually activated info bar.


    Please can this be done in oozoon? if yes how?


    Many thanks.

  • to build in this funktion it is necessary to patch the infobar. that can affect the function of other plugins so i don't think that's a good idea.

    two beer or not two beer, that's the question!


    rotespony.jpg


    Mein kleines rotes Pony :love:

  • I´m sorry I don´t understand German and hope somebody will answer in English. Couldn´t find the "New thread" tab, so I use the "Reply".


    I have OoZooN-Image-dm8000-3.1.0.nfi in flash in my DM8000 and some images on USB stick. Barry Allen doesn´t work properly (when booting from an USB image to flash the booting hangs in the middle of the process), probably due to different second stages in OoZooN in flash (83) and images in USB (84). Should I install a fresh second stage 84 in .ipk format in OoZooN? Would it be OK for OoZooN? Or, if there is an online update of OoZooN (SS84) in sight in the near future, I´d better wait until then? There hasn´t been online updates for OoZooN for quite some time.


    Thank you for your answers.

  • if you use BA the image in flash and the ba images should be on the same level (kernel, driver, ssl ). otherwise complications could happen.
    so use an old! release image in flash is not a good idea if you want to test new images with ba.


    use the lastest experimental image with the possibility to update it online when nessecary.


    new online updates with the latest driver, kernel and ssl are planned for this evening.

    two beer or not two beer, that's the question!


    rotespony.jpg


    Mein kleines rotes Pony :love:

  • Erst einmal herzlichen Dank das du dein freies Wochenende für uns geopfert hast und uns die ganzen Updates zur Verfügung gestellt hast. :thumbsup:


    Das Update ist ohne Probleme durchgelaufen, und nach einem kompletten Neustart funktioniert die Box bis jetzt ohne Probleme. :thumbup:


    Mal schauen ob es dabei bleibt.


    Ich wünsche dir einen schönen ruhigen Sonntag. ;)

  • Auch von mir einen herzlichen Dank für deine Arbeit. :thumbsup:
    Update ist perfekt durchgelaufen inkl. SSL84.
    Bis jetzt keinerlei Probleme.

  • Hallo


    DM 8000 HD PVR
    Ozoon Experimental 2011-08-27 ssl 83 im Flash
    BerryAllen 5.2.7
    3 Images auf den USB Stick
    Kann ich jetzt das online Update durchführen oder bekomme ich jetzt Probleme mit BarryAllen?


    MfG
    otto

  • ".recordings patch" wird das überhaupt noch gebraucht?
    War ja nötig bei der alten gbox.
    Weiß garnicht obs bei der neuen (gbox.net) auch noch so ist.

  • Danke OoZooN für das neue Image.


    Leider hat es mir meine Barry Allen Konfiguration zerschossen.
    Jetzt hab ich erstmal den BA Stik abgezogen und das neue Image in den Flash installiert soweit alles ok. Leider lässt sich Barry Allen als Plugin nicht nachinstallieren. Es wurde angezeigt,das es schon installiert ist.Ich kann es aber unter den Erweiterungen nicht finden. Hab es dann deinstalliert reboot und wieder neu installiert aber es versteckt sich :-)


    Da liegt noch was mit BA im argen.Ich habe gerade gelesen,das es ein Barry Allen 5.2.10 geben soll.
    Ich werde erstmal abwarten was Ihr dazu sagt :-)


    LG der turboblitz

    • Image Exp. OoZoon OE.2.0 2013-09-08
      Enigma2:2013-09-07-tarball
  • Ich würde eher sagen das es sich bei dir um einen Bedienungsfehler handelt turboblitz , das Image selber kann dir deine Barry Allen Konfiguration nicht zerstören.


    Zu deiner genauen Konfiguration bei deiner Installation hast du ja nichts geschrieben, welches Image z.Z im Flash war, wie du das Image Installiert hast, ob du eine HDD eingebaut hast, usw.


    Wenn das OoZooN-Image im Flash ist wird auch BA immer automatisch aktualisiert, das braucht man dann nicht manuell machen. Es ist aber noch die 5.2.9 auf dem Updatefeed.


    Hast du dir die Doku zum BA-Plugin mal durchgelesen? Wenn nicht solltest du das dringend mal tun. Zu finden ist die Anleitung hier. ;)

  • Hallo Schnubbel,
    schön das Du dich dem Problem angenommen hast. Ich habe nur OOzoon exp.Image (immer Aktuell im Flash)+ interne HDD mit noba, aber wie schon geschrieben konnte ich Barry Allen nicht im Flash installieren.Das Problem begann gestern ,als ich das exp. Oozoon Image unter Ba gestartet hatte und mir eine Softwareaktualisierung angeboten wurde.Danach ging nichts mehr also neues Oozoon in den Flash installiert und BA konnte nicht installiert werden.


    Heute um 13.00 Uhr nochmal versucht BA über den Feed zu installieren und siehe da das Problem ist gelöst. Also einfach nochmal Barry Allen runterladen und alles wird gut. Der Stick funktioniert mit BA auch wieder. :-)


    LG der turboblitz

    • Image Exp. OoZoon OE.2.0 2013-09-08
      Enigma2:2013-09-07-tarball
  • Ist ja schön das nun wieder alles reibungslos funktioniert. :thumbup:


    Noch ein kleiner Tipp für die Zukunft zur manuellen Installation von Plugins/Erweiterungen.
    Am besten immer per telnet mit dem Befehl installieren.
    cd /
    ipkg install /tmp/*.ipk


    Das hat den Vorteil das du immer sofort siehst ob die Installation ordnungsgemäß funktioniert hat, oder ob eventuell was schief gelaufen ist.
    So kannst du dann die Ausgabe hier im Forum posten.


    Mit dem DCC geht das ganz einfach wenn du ein kleines Script dort anlegst. ;)


    oozoon-board.de/wcf/index.php?attachment/85/



    Have Fun