Support-thread für OoZooN Images für die dm900 aus dem DreamboxOS "unstable" zweig

  • hallo,


    besitze inzwischen auch eine dm900, bekam sie gerade in der zeit als das board im wartungsmodus war. auf der box habe ich das image vom 01.05.17, wenn ich die box aktualisieren will, wird mir 0 angezeigt. genauso bei den erweiterungen, dort gibt es nur multimedia, netzwerk, software und system mit je einem eintrag in der anzeige. muss man noch etwas anpassen?

  • netzwerkeinstellungen kontrolliert? wenn kein dhcp verwendet wird, muss zwingend ein nameserver manuel vorgegeben werden.
    wenn netzwerkeinstellungen ok, mal im telnet opkg update && opkg upgrade ausführen und die ausgabe hier posten.

    two beer or not two beer, that's the question!


    rotespony.jpg


    Mein kleines rotes Pony :love:

  • hallo,
    netzwerkeinstellungen kontrolliert, mit telnet trotzdem kein update möglich, dhcp habe ich immer an. habe dann nochmal neu aufgesetzt und nun läuft es. wie geschrieben installiert während das board down war, ist wohl was im image verbogen gewesen. trotzdem vielen dank für die hilfe.


    mfg.
    a1954

  • OoZooN

    Kannst du bitte mal prüfen ob das alles bei dir auf dem Feed verfügbar ist, vor allem letzteres scheint bei fast allen zu fehlen, bei DP liegt es aufm Feed. Ich brauch das für die neue Updateroutine im MediaPortal ;)

    dpkg-dev, perl-module-getopt-long, perl-module-overloading, perl-module-file-find, perl-module-digest, perl-module-feature, perl-module-parent, perl-module-posix, perl-module-filehandle, perl-module-tie-handle, perl-module-tie-hash, perl-module-digest-md5, perl-module-digest-sha

  • naja, es sind über 500 perl module, die bisher nicht gebraucht wurden ...


    kann ich dir aber mit dem nächsten update auf den feed legen. ich hoffe das ich Sonntag dazu komme, weil ich hab dieses wochenende notdienst.

    two beer or not two beer, that's the question!


    rotespony.jpg


    Mein kleines rotes Pony :love:

  • OoZooN

    Kannst du bitte mal prüfen ob das alles bei dir auf dem Feed verfügbar ist, vor allem letzteres scheint bei fast allen zu fehlen, bei DP liegt es aufm Feed. Ich brauch das für die neue Updateroutine im MediaPortal ;)

    dpkg-dev, perl-module-getopt-long, perl-module-overloading, perl-module-file-find, perl-module-digest, perl-module-feature, perl-module-parent, perl-module-posix, perl-module-filehandle, perl-module-tie-handle, perl-module-tie-hash, perl-module-digest-md5, perl-module-digest-sha

    das sind aber mit weiteren abhängigkeiten ein paar mehr perl module ..


    perl-module-carp

    perl-module-constant

    perl-module-cwd

    perl-module-digest

    perl-module-digest-base

    perl-module-digest-md5

    perl-module-digest-sha

    perl-module-dynaloader

    perl-module-exporter_

    perl-module-exporter-heavy

    perl-module-fcntl

    perl-module-feature

    perl-module-file-basename

    perl-module-file-find

    perl-module-file-spec

    perl-module-file-spec-unix

    perl-module-filehandle

    perl-module-getopt-long

    perl-module-integer

    perl-module-io

    perl-module-io-file

    perl-module-io-handle

    perl-module-io-seekable

    perl-module-list-util

    perl-module-mime-base64

    perl-module-mro

    perl-module-overload

    perl-module-overload-numbers

    perl-module-overloading

    perl-module-parent

    perl-module-pod-usage

    perl-module-posix

    perl-module-re

    perl-module-scalar-util

    perl-module-selectsaver

    perl-module-symbol

    perl-module-term-cap

    perl-module-text-parsewords

    perl-module-tie-handle

    perl-module-tie-hash

    perl-module-tie-stdhandle

    perl-module-time-local

    perl-module-xsloader

    two beer or not two beer, that's the question!


    rotespony.jpg


    Mein kleines rotes Pony :love: