Support-thread für OoZooN Images für die dm900 aus dem DreamboxOS "unstable" zweig

  • Welche?

  • Zitat


    diese beiden ...

    two beer or not two beer, that's the question!


    rotespony.jpg


    Mein kleines rotes Pony :love:

  • Find ich nicht.

    No Packages to Display im WebAdmin unter List all.

  • Das Löschen per telnet hat nicht funktioniert.


    Hat zwar ewig gedauert,

    aber in /var/lib/dpkg/status file löschen funktioniert das Update nun.


    Danke dir.:thumbup:


    Du kannst jetzt Schnee fegen gehen.:D

  • Hi,


    seit dem letztem Update kommt jeden Abend diese Meldung.

    Was läuft da schief? :/


  • Kann sein dass unser eigenes Update Checker Plugin langsam raus gehört, seitdem Reichi im Standard Image selber die Funktionalität drinnen hat ;)


    Dessen Feed muss man aber verbiegen ...

    Bad mood, bad manners, bad Plugins, you have been warned :whistling:

  • Kann sein dass unser eigenes Update Checker Plugin langsam raus gehört, .........

    Der Meinung bin ich auch.:thumbup:


    Die Aktualisierungsprüfung wird doch jetzt nicht mehr benötig.



    OoZooN  


    Das ist doch deaktiviert.



  • dann muss unser UpdateCheck Plugin einen Fehler beim parsen des Files haben aus dem die Version gelesen wird.


    Aber ich kann gerne am Wochenende rausfinden wie man den Standard Updatecheck verbiegt damit er auch beim OoZooN Feed nachsieht, so schwer kann das nicht sein.

    Bad mood, bad manners, bad Plugins, you have been warned :whistling:

  • Danke dir, habe ich jetzt auch noch deaktiviert.


    Trotzdem kam aber täglich die Meldung.

  • Ich hab diese meldung bisher nicht gesehen, schaue aber aich zirmlich wenig z.z.

    Müsste man jetzt abklären, welchen feed das dmm update check prüft. ich hoffe doch die im imagr hinterlegten ....

    two beer or not two beer, that's the question!


    rotespony.jpg


    Mein kleines rotes Pony :love:

  • hier auch nicht.:/


  • Hallo, habe ein Problem beim Update des MediaPortal. Bekomme die Fehlermeldung:


    depends: wget but it is not installable


    Selbiger Fehler auf meiner DM820HD. Ich wäre für jeden Tip dankbar.

    DM900HD mit 2 TB HD & DM820HD mit 2 TB HD

  • Wo ist denn das Problem?


    Dann borgt man sich halt das wget vom DP Feed, und bittet OoZooN es auf seinen Feed zu legen;)



  • Bitteschön.


    Dafür haben wir ja extra einen Thread wo ihr fehlende Sachen hochladen könnt.


    Und wenn OoZooN Zeit hat aktualisiert er dann seinen Feed.:)

  • Hi,


    ich hatte es hier schon mal angesprochen.


    Die Meldung kommt täglich immer noch, obwohl alles deaktiviert ist.






    Brauchen wir deine Aktualisierungsprüfung überhaupt noch?

  • Ich glaub du brauchst ne neue Brille.:/


    Auf den Bildern ist doch einmal die Aktualisierungsprüfung von OoZooN,

    und die von DP zu sehen.


    Beide sind doch abgedreht.;)

  • Deinstallier mal. In den neuen images ist es nicht mehr drin aber es wird auch nicht automatisch deinstalliert.

    two beer or not two beer, that's the question!


    rotespony.jpg


    Mein kleines rotes Pony :love: