Dumbo - the Dumb Boot Plugin - Kit & Support Thread

  • wie soll es mit Dumbo weitergehen 26

    1. wir machen so wie beim dFlash eine universal Version von Dumbo mit der man OE 1.6 und 2.0 Images beliebig mischen kann. (19) 73%
    2. der OE 1.6 Support bleibt wie er ist und Sachen wie initramfs, NFI3 für die neuen Flashchips in der 7020HD gibt es nur mehr für OE 2.0 (7) 27%
    3. wir machen einfach gar nichts mehr im Dumbo (0) 0%

    Dumbo ist NUR für ein aktuelles OE 2.0 Image im Flash


    Die alte 800er ist von Dumbo NICHT unterstützt.


    Images mit ubifs sind jetzt auch zum Auspacken, Booten und Sichern unterstützt.


    Images mit LZO compression sind jetzt auch unterstützt, allerdings muss man Ihren Kernel verwenden.
    Also ist derzeit für solche Images kein Flashkernelcopy und damit auch kein Labelmounten mit dem initramfs möglich. Außer natürlich man hat Jack the Ripper benutzt und ihnen einen OoZooN Kernel verpasst, oder es sind Images für 7020hd und 8000 wo jetzt auch ubifs verwendet wird.


    EDIT: KIT ENFERTN WEIL ABGELAUFEN, KIT REMOVED BECAUSE EXPIRED.


    LG
    gutemine

    Bad mood, bad manners, bad Plugins, you have been warned :whistling:

    Dieser Beitrag wurde bereits 133 Mal editiert, zuletzt von gutemine ()

  • Ich habe OoZooN gebeten die anderen Dumbo Threads zuzumachen weil sonst wird es für die Benutzer zu verwirrend wo jetzt kit und support zu bekommen sind und für mich ist es auch nicht leicht in mehreren Threads die selben Fragen zu beantworten.


    Und ja die 0.26a geht auf den anderen Boxen natürlich auch ohne den neuen Kernel (nur auf der 7020hd macht es ohne keinen Spass), insofern ist es eine volle neue Version nicht nur zum testen, wobei es sicher noch ein paar Buchstaben benötigen wird bis alles funktioniert wie es soll.


    LG
    gutemine

    Bad mood, bad manners, bad Plugins, you have been warned :whistling:

    Dieser Beitrag wurde bereits 2 Mal editiert, zuletzt von gutemine ()

  • Hallo erstmal..
    ich lese hier dumbo denk an Elefant, was kann dumbo was kann es nicht wer sollte es einspielen (ins richtige image) und warum..
    in jedem Fall fröhliche Weihnachten.. ;-)
    Gruß
    Peter

  • Na das passe ich in den nächsten Tagen an ;) Danke schön und schöne Weihnachten.


    Freue mich auch wenn der initramfs public wird ;)

  • sooo da passt was nicht, und ich weiß es liegt an mir ;(


    bios per telnet angepasst, kleine packet dosfs-teil instaliert dreambox-secondstage.list erstellt status datei edidiert
    große datei installiert und dann kommt die meldung OpenDreambox 1.6.0 dm7025


    habe es 3 mal probiert mit sterndl und mit ganzen dateinamen, sicher mache ich was falsch nur was?


    gruß
    peter

  • Das liegt am neuen control file. Bei der Vorgänger Version (0.25r) war es die 83 SSL die benötigt wird.
    Und jetzt ist es die 84. Deswegen kannst du das Ding nicht installieren.


    Vielleicht müsste man da wieder die 83 als Basis nehmen? Aber da kann gutemine was dazusagen.


    Mit deiner angepassten ausgetricksten Version klappt das nicht mehr, ausser du änderst die ssl Version auf 84 ab.
    Oder du installierst das ganze mit opkg install --force-depends enigma2-plugin-extensions-dumbo*

  • danke für die anregung


    habe die status datei tatsächlich geändert

    Code
    1. Package: dreambox-secondstage
    2. Version: 84-r0a
    3. Depends: dreambox-bootlogo (>= 7.0)
    4. Provides:
    5. Status: install ok installed
    6. Architecture: dm7025
    7. Installed-Time: 1315676295
    8. Auto-Installed: yes


    weiß nicht ob die -r=a was ausmacht habe eben nur die 83 in 84 getauscht und nun kommt beim install

    Zitat

    Collected errors:
    Could not lock /usr/lib/opkg/lock: No space left on device

    habe es aus /tmp (wegen platz) auf die HDD verschoben und dann install selbe meldung...
    im flash sind noch 2,6MB frei auf der HDD 235GB und swap 256MB oder genauer OpenDreambox 1.6.0 dm7025



    [edit s] bitte Ausgaben der besseren Übersicht wegen immer als Zitat/Code, danke.


    jetzt weiß ich nimmer weiter mal sehn was der chef die tage dazu sagt...
    gruß
    peter

  • Eigentlich sollte man für die 7020 bei der Version 0.25 bleiben die noch Loader 83 akzeptiert hat.


    Nachdem man aber sowieso wie im Dumbo Wiki beschrieben das status file vom opkg überlisten muss kann man theoretisch auch 84 reinschreiben um 0.26 benitzen zu dürfen.


    Nur ist Dumbo dafür da um ein image auf CF/USB zu legen, wenn der Flash schon voll ist dann ist es dafür zu spät. Also leeres OoZooN Image flashen, Dumbo rein installieren und auf CF das 'echte' image machen wo man reichlich Platz haben will.


    Und Chef ist hier OoZooN !

    Bad mood, bad manners, bad Plugins, you have been warned :whistling:

    Dieser Beitrag wurde bereits 1 Mal editiert, zuletzt von gutemine ()

  • ich meine ja auch den Dumbo-chef :-)


    mit 2,6 frei ist doch noch nix voll dachte ich...

  • klar deswegen liegts ja auch auf HDD welche rechte braucht den die statusdatei 755 oder 777
    ausserdem machts ja uch nur wenig sinn ein blanco image zusichern in jedem fall mal ne gute nacht ;-)


    UPDATE: 01:10
    fast ne std später bin ich grad dabei den schlafenden dumbo zuzuschauen... d.h. Neu geflasht, experimental, erst die kleine Datei installiert dann die status mit 84er geändert dann dumo installiert und nun warte ich auch neu starten von CF während der Dumbo schläft, fällt mir mein Kopf auch langsam auf die Tastatur...


    UPDATE: 02:10
    Eigentlich alles ok Dumbo läuft und hat ne Standartinstallation letzte experimental only Sender auf der CF und kann auch wechseln CF-Flash und umgekehrt so nun habe ich den GP3 Wizard nach der Installation gleich bei Dumbo stehen, das will ich aktivieren und nach 5 sec. gibts nen Neustart aber das Bluepanel ist nicht da klartext Dumbo läuft GP3 läßt sich nicht installieren.. jetzt gehe ich schlafen...


    mal sehen wie es weitergeht


    gruß
    peter

    Dieser Beitrag wurde bereits 2 Mal editiert, zuletzt von peter_p ()

  • der kit passt locker auf /tmp so wie es in der Doku steht, da muss man nicht auf die Hardddisk ausweichen, nur nach der installation ist er halt im Flash und wenn da nur mehr so wenig Platz wie bei deinem ersten Versuch ist geht es halt nicht. Und mit Dumbo sichert man auch nur das Dumbo image, für den Flash ist dFlash da.


    Und wenn das GP3 nicht installiert würde ich mal meine Netzwerkeinstellungen controllieren und dort nachlesen wo es herkommt.


    LG
    gutemine

    Bad mood, bad manners, bad Plugins, you have been warned :whistling:

  • Bitte direkte Antworten nicht wiederholen, danke & edit Bukowsky
    vertstehe ich nicht so ganz Netzwerkeinstellungen sind ok IP und GW alles wie gehabt habe je gestern öfter geflasht und GP3 etc alles lief und nun nachdem Dumbo drauf ist scheint es ein Problem zugeben als wo könnte ich den noch nachsehen.
    hab Grad keinen Plan..


    gruß
    peter

  • na prima, nur GP3 wird nur Supportet wenns im flash ist ist ein bisserl wie wenn man mit einem Windowsproblem bei Openoffice anrufen würde da sagt auch jeder an uns kanns nicht liegen...


    ein einfaches ich weiß es nicht oder ich will dir nicht helfen wäre auch ok gewesen.. trotzdem noch angenehme Feiertage den eigentlich ist ja Weihnachten und da kann man auch was anderes machen außer an ner box basteln...


    trotzdem danke


    gruß
    peter

  • Wenn es Dich beruhigt, meine 7020HD hat einen Dumbo stick wo iCVS mit GP3 drauf ist und das bootet problemlos und liess sich auch problemlos installieren


    Wenn du nicht im iHAD nachlesen willst wie man GP3 in telnet installiert und sinvolle Fehlermeldungen zu kriegen statt geht nicht und dann dort um Hilfe bitten kann ich dir auch nicht helfen, weil wie gesagt ich habe das Problem nicht.


    Im übrigen ist der neue kernel mit initramfs 2.1 jetzt auf dem Feed bei den anderen boxen (bei der 70205 macht es ja wenig Sinn), also einfach aktuelles OoZoon Experimental flashen, Softwareupdate machen, Dumbo 0.26a installieren und auf der 7020HD freuen, wobei natürlich auch die anderen Boxen funktionieren sollten.


    Danke nochmals an OoZooN für die Feiertagsarbeit !


    LG
    gutemine

    Bad mood, bad manners, bad Plugins, you have been warned :whistling:

  • ach gutemine,
    klar weiß du das nimmer nach mehr als 50000 Einträgen in zig foren ich habe dir in den letzten Jahren mehrfach geschrieben, das ich ne Leseschwäche habe und von nicht wollen kann nach mehr als 10std Arbeit auch nicht die rede sein.


    du selbst hast geschrieben das dumbo das neue iCVS nicht mag und deshalb ein experimental genommen werden soll das habe ich nun gemacht. klar kann ich neu flashen bis das es funktioniert wobei dies sie Wirkung beseitigt keineswegs die Ursache und das es bei der 7020HD klappt freut mich wirklich für all die die so ne box haben nur gehts bei mir jetzt um die 7025+ wo ich nach wiki gearbeitet habe und sollte mit da ein Fehler unter gekommen sein....


    weißt wenn mich jemand fragt bekommt er Antworten und nicht weiter denksportaufgaben wie musst halt lesen aber was solls irgendwie bekomme ich das schon hin...
    gruß
    peter

  • Na ja wenn du nur ein bisschen gesucht hast wüsstest du wie man GP3 statt mit dem Wizzard in telnet installieren kann um die Fehlermeldung zu sehen, und ich weis nicht ob netman Lust hat dir das auch noch extra im Dumbo Thread zu antworten nachdem er das schon dutzende male den Leuten ins Stammbuch geschrieben hat.


    Und das mit der Leseschwäche ist schon OK, aber mehr als dir sagen das es geht kann ich ja auch nicht.


    Und du bist hier in OoZooN's Board - was glaubst du welche Image wir hier verwenden .... weswegen auch der GP3 support halt woanders zu finden ist.


    LG
    gutemine

    Bad mood, bad manners, bad Plugins, you have been warned :whistling:

  • nabend gutemine
    da haste ja mal wieder ein feines plugin gebastelt, funktioniert prima auf der 8oo sparflashbox. das gehakel hat jetzt ein ende wenn man z.B. die epg liste öffnet. :P ab3r ein paar kleien problemchen habe ich doch, die allerdings nicht problematisch sind. :) beide Image im flash sowie im dumbo sind die iCVS-Image-dm800-20111121185945.nfi :)


    1.) Wenn ich die box neu starte bleibt sie beim wiederanlaufen im bootloader hängen. ich muss ihr dann den strom wegnehmen dann startet sie wieder ganz normal. oder ich fahre sie für einen reset komplett runter, nehme ihr dann den strom weg stöbsel dann wieder ein, dann startet sie auch ganz normal. :huh: deshalb habe ich in dumbo nach dem ich das flashimage gestartet hatte unter einstellungen die rootdelay von 10 auf 15sek erhöht. das hat allerdings nichts gebracht. mit dem dumbo-flash blieb die box nach einem neustart dann wieder hängen. :whistling:
    daraufhin habe ich dann mal in die autoexec_dm800.bat reingeschaut und siehe da, die rootdelay stand immer noch auf 10sek. ?( daraufhin habe ich die rootdelay in der datei selbst auf 15sek gesetzt, danach die box neu gestartet, aber trotzdem bleib sie wieder unten im bootloader hängen. nun bin ich doch ein wenig ratlos woran das liegen könnte. 8| die einstellungen im bios habe ich geändert nach anleitung. oder gibt es da noch eine andere möglichkeit im bios? :?:
    2.) Wenn ich eine externes speichermedium (in diesem fall ne festplatte) an dem oberen USB anschluss hinten an der 800 box anschliesse, wird sie ganz normal gemountet und ist einsatzbereit. :) wenn ich allerdings jetzt die box mit der festplatte einschalte, wird das image im Flash gebootet und nicht das Dumboimage. ;( schliesse ich jetzt allerdings den USB-stick an den oberen USB anschluss an und die festplatte an den unteren USB anschluss, dann bootet die box ganz normal Image vom dumbo und alles läuft normal, die festplatte ist dann auch richtig gemountet. :) in den dumbo einstellungsmenu habe ich das Label mounten auf true gestellt. :huh:


    kannst du vielleicht zu den beiden problemen was sagen? :whistling:


    gruss volker

  • Kannst Du dich erstmals mit dem Dumbo Wiki beschäftigen, ich habe wenig Lust das abzutippen :-)


    Erstens greift eine Änderung beim rootdelay nur wenn die autoexec*.bat neu geschrieben wird, was nur beim auspacken und beim bootlogofix der Fall ist.


    Zweitens solltest du ich mit Labelmount und dem initramfs Patch im OoZooN befassen das hilft gegen die wandernden devices - aber auch das steht im Wiki


    Und solange dein Image keinen initramfs Patch im Kernel hat musst du auch das Flashkernelcopy aufdrehen nur Labelmount alleine bringt da wenig.


    Und auch das greift wenn du es änderst nur bei Neuauspacken und dem Bootlogofix - womit wir wieder bei der Doku sind ...


    Und letztendlich steht dort auch das wenn in Stick nicht stabil erkannt wird man USB Hub probiern soll oder anderen Stick nehmen ;-)

    Bad mood, bad manners, bad Plugins, you have been warned :whistling:

  • also gut gutemine
    ich habe natürlich die wiki vorher gelesen, sonst glaube ich wäre ich garnicht so weit gekommen. :)


    und unter bootlogo fix steht nur das hier erklärt:


    "[Bootlogofix] - Der Fix ist wichtig, wenn durch ein Update des Dumbo Images, das booten nicht mehr möglich ist. Lest dazu folgendes Kapitel Updates von Dumbo Images."


    Ich habe das dumbo image garnicht geupdatet, es ist einen komplette neuinstallation und die aktuellste. der link der dabei ist funktioniert nicht, von daher weiss ich wohl auch nicht das die autoexec.bat nur dann neu geschrieben wird wenn man ein bootlogofix macht. das kann man auch nicht erkennen wenn man bei dem dumboeinstellungen die rootdelay ändert. kommt kein hinweis. und das der bootlogofix nichts mit dem bootlogo zu tun hat, wer kommt schon darauf. :cursing:
    aber vielleicht erklärst du mir das ja warum es bootlogofix heisst. :(


    und wann wandert mein device? nicht dann wenn die box am laufen ist, dann kann ich ein speichermedium dazustecken und es geht. und es geht auch wenn der dumbostick oben in der usb schnittstelle steckt und ich die festplatte nach unten tuhe, dann startet die box auch mit dem dumboimage. nur ebend die eine konfiguration nicht, wenn der dumbo stick unten steckt und die festplatte oben, dann wandert anscheinend das device. aber warum nur dann? :(


    So ich habe jetzt noch mal in wiki nachgeschaut und dieses hier gefunden:


    "Kopiere Flaskernel
    Die Einstellung erscheint nur, wenn die initramfs Unterstützung
    im Kernel des Flashspeichers vorhanden ist (z.B. mit iCVS, OoZoon oder
    Nemesis). Auf (true) gesetzt, kopiert Dumbo den Flashkernel auf das
    Dumbodevice, damit das Label booten funktioniert. Sehr interessant, wenn
    das Image auf dem Dumbodevice kein initramfs zur Verfügung hat (z.B.
    Merlin oder ein DMM experimental). Nur mit aktivierter Einstellung,
    können solche Images via Label gebooten. Hat das Wunschimage auf dem
    Dumbodevice einen initramfs Kernel integriert, dann muss die Einstellung
    false aktiviert sein. Bei der DM7025(+) ist diese Konfiguration nicht
    sichtbar.


    Label mounten
    Die Einstellung erscheint nur, wenn die initramfs Unterstützung
    im Kernel des Flashspeichers vorhanden ist (z.B. mit iCVS, OoZoon oder
    Nemesis). Aktiviert (true) die Einstellung, um via Label
    (Datenträgerbezeichnung) zu booten. Bei der DM7025(+) ist diese
    Konfiguration nicht sichtbar."
    so, da steht im im prinzip wenn ich ein initramfs image im flash habe, was ja der fall bei mir ist, nur dann erscheinen die optionen "Kopiere Flashkernel und Label Mounten" in dem einstellungsmenu vom dumbo sonst nicht. die habe ich jetzt beide auf true gesetzt, was allerdings nichts gebracht hat wie ich schon vermutet habe, da ich ja im dumbo image auch ein initramfs image drin habe von daher brauche ich ja diese initramfs nicht vom kernel rüberholen, oder sehe ich das falsch? :?:


    und es wäre nett wenn du noch mal nachschauen könntest warum der link nicht funktioniert. :P
    ach ja, die rootdelay änderung wurde jetzt tatsächlich übernommen mit hilfe des bootlogofix. :P


    das folgende

  • Das Wiki ist nicht von mir, du kannst dich selbst registrieren und Anpassungen vornehmen wenn etwas unklar ist :-)


    Also nochmals in Kürze - die Dumbo Einstellungen sind im Flash dazu da um VOR dem auspacken des Dumbo Images zu bestimmen was dabei passieren soll. Im Dumbo Image selbst sind praktisch alle bis auf den Backup Pfad wirkungslos, und auch im Flash wenn man was ändert wird es erst beim nächsten auspacken genommen.


    Eine Ausnahme ist der Bootlogofix, bei dem die FAT Partition nochmals mit dem Spenden bootlogo.jpg befüllt wird (weil sonst nach imageupdate wo das logo im Dumbo image getauscht wird wenn man labelmount aufgedreht hat trotzdem nur mehr der Flash bootet) und die autoexec_*.bat wird dabei auch neu geschrieben, womit eben auch der aktuelle rootdelay wert neu rein geschrieben wird.


    Und falls man Flaschkernelcopy aufgedreht hat dann wird auch der Flashkernel beim bootlogofix nochmals ins FAT kopiert was eben Sinn macht für images die entweder keinen intramfs patch haben (DMM Experimental, Merlin,..) oder einen älteren (iCVS,...)


    Sobald das Lablemounten in der autoexec*.bat steht (also root=LABEL=DUMBO) sollte es egal sein wo das Dumbo device steckt und was sonst noch angesteckt ist sofern eben ein kernel mit initramfs patch der mit root=LABEL was anfangen kann im FAT liegt.


    Packe das image also mal mit den aktuellen Eistellungen wo beides auf True steht nochmals neu aus und berichte ob es dann besser geht, wenn nicht bootlog machen, weil mit bootet nicht als Fehlermeldung kann ich wenig tun ausser eben auf die üblichen Fehler verweisen.


    LG
    gutemine

    Bad mood, bad manners, bad Plugins, you have been warned :whistling:

  • Nachdem du nichtmal sagst WELCHES Image du als nfi ausgepackt hast und booten willst was soll ich dir da helfen ?


    Und auch die kernel command line richtig aufgedreht so wie es im Dumbo wiki steht, weil sonst booten ssds am eSATA gar nicht

    Bad mood, bad manners, bad Plugins, you have been warned :whistling:

  • Du musst dich nicht entschuldigen aber sagen welches Image du booten willst - sonst kann ich dir nicht helfen, ausser sagen das es bei mir geht - was wiederum dir nichts hilft da ich nicht sage mit welchen images ...

    Bad mood, bad manners, bad Plugins, you have been warned :whistling:

  • Mal ne Blöde Frage.
    Wie lange braucht die Dreambox eigentlich bis ein Image via USB mit Dumbo gebootet ist?
    Bei meiner alten 7025+ ging es mit CF ziemlich schnell, bei der 7020HD braucht die Box elend lange.


    Der Stick ist ein Emtec 8GB Stick.

  • Bitte liies im Dumbo Wiki nach, wenn du die ganzen 8GB als Image verwendest kostet dich alleine das mounten bereits eine Menge unnötige Zeit. In dem Fall die Imagesize auf 512MB-1GB reduzieren in den Einstellungen und erstmals KEINE Restpartition machen, dann siehst du den Unterschied.


    Und wenn dein stick es aushält kannst du auch die rootdelay runterdrehen bis auf 5-7 sec, dafür musst du dann aber bootlogofix im Flash machen damit es neu in die autoexec*.bat geschrieben werden.


    Und nein der Stick speed ist praktisch egal für die bootzeit


    PS: Wenigstens einer der berichtet das Dumbo jetzt mit der 7020HD wieder geht :-)

    Bad mood, bad manners, bad Plugins, you have been warned :whistling:

  • Die Kernel command line muss man nur bei SATA devices aufdrehen, bei allen anderen Dumbo devices muss es disabelt sein.


    Aber wenn du andere Images befüllst musst du auch das Flashkernelcopy aufdrehen, weil der aktuelle initramfs patch ist ERST nach einem Softwareupdate selbst im OoZooN Image drinnen, bis OoZooN ein Full image macht wo das drinnen ist kann es noch dauern.


    Und in anderen images Testen wir das derzeit noch gar nicht, also ist das der Einzige weg.


    LG
    gutemine

    Bad mood, bad manners, bad Plugins, you have been warned :whistling:

  • Na ja ich arbeit gerade daran den bootmanager schneller zu machen, etwa 5 von den 15 sec kann ich einsparen, aber bis BA 6.0.2 rauskommt wo Ihr beide Varianten testen könnt dauert es noch ein bisschen.


    Und ja mit disabeltem Bootmanager wird dann kaum mehr Unterschied zu Dumbo sein, maximal etwa 5 sec.

    Bad mood, bad manners, bad Plugins, you have been warned :whistling:

  • So hab den Artikel wieder aktualisiert.
    Gibt nur noch eine kleine Sache die ich ändern muss, aber das kann warten. Mach ich nächstes Jahr :D


    Und Dumbo fliegt hier mit der neusten Version wunderbar auf der 7025 / DMM exp. Aber das weisst du ja.


    So Dumbo user, fliegt schön ins neuer Jahr.
    Und alles Gute ;)


    mfg eg

  • Hallo!


    Ich habe schon seit ehe und je Probleme mit Oozoon und Dumbo! Einen Experimental Image in Flash und eine Dreambox mit HDD und Dumbo, mach ich mit gebundenen Augen fertig. Ich habe eine, als direkter Beispiel: DM800 ohne HDD mit Experimental im Flash und Dumbo soweit gebracht, dass Dumbo beim “Wiederbefühlen" den Stick erkennt und nach dem Befehl den Flashimage dort auspacken, fährt die Box immer mit dem Flashimage hoch!


    Vorgestern habe ich mir den neusten Ooozoon iCVS_DM800HD in Flash installiert und dort gesehen dass man Dumbo herunterladen kann. Habe ich auch gemacht und die Box neugestaret ( ein formatierter leerer 2GB Stick war die ganze Zeit drin). Man kann unter "Info über Plug-In" nicht sehen ob Stick drin oder draußen bleibt. Ich habe probiert mit "Drinnen gelassen" . Die Box ist hoch gefahren und Dumbo erkannte bei "Wiederbefühlen" den Stick. Habe dort den Flashimage auspacken lassen und die Box ist aber mit dem Flash Image hochgefahren!


    Ich habe dann Oozoon neu geflasht, den Stick vorher wieder in FAT formatiert und dann nach WIKI Einleitung gemacht, so wie ich eigentlich das immer mache und über Telnet installiert! Dumbo habe ich ohne Fehler in Telnet Fenster installiert! Die Box heruntergefahren, Stick reingesteckt , Strom rein und die Box ist hochgefahren! Bin in Dumbo rein gegangen und ohne was bei Einstellungen zu ändern, auf "boot", "Wiederbefühlen" ,,,mit Flashimage! Stick wieder sauber erkannt ( 2GB Device) und alles mit OK bestätigt. Nach dem sich die Box von selbst restartet hat, stand in im Flash image! Wenn ich irgend welche Voreinstellungen für Oozoon Image nicht gemacht habe, die man vielleicht machen sollte, bitte ich um Entschuldigung! Habe die Wiki gerade noch mal gelesen und nichts gefunden.


    Selbst die Boxen ohne Festplatten sollten kein Problem sein,, nun bei mir schon, das geht gar nicht. Wie gesagt, ich habe meine DM7025 und DM800 mit Experimental im Flash geschafft. Besonderes die 800-er. mit der interne Festplatte ist Kinderspiel. Also , irgend etwas verhindert Dumbo bei Oozoon, einwandfrei zu funktionieren.


    Mit Freundlichen Grüßen.

  • Du hast dir so viel Arbeit gemacht deine Frage zu schreiben, aber trotzdem hast du vergessen so unwichtige Details wie welche Dumbo Version du letztendlich verwendet hast oder ob du das Bios richtig eingestellt hast, oder Labelmounten enabelt hast zu erwähnen.


    Ein bootlog würde auch helfen um herauszufinden was da schiefgeht.


    PS: Und bei OoZooN verhindert gar nichts das Funktionieren, und ein OoZooN iCVS Image gibt es auch nicht :-)


    LG
    gutemine

    Bad mood, bad manners, bad Plugins, you have been warned :whistling:

  • Ausser mit Handarbeit (image kopieren oder mit nfidump auspacken, autoexec_dm*.bat anpassen,...) gar nicht.


    Dumbo ist kein Multiboot Tool so wie Wally West mit Barry Allen zusammen das bis zu 8 Imagepartitionen unterstützt.


    Und im Moment muss erstmals BA 6 wieder sauber mit Layout 1 (alle images als directory in einer ext3 partition) funktionieren, vorher gibt es keine WW Version dafür.


    LG
    gutemine

    Bad mood, bad manners, bad Plugins, you have been warned :whistling:


  • Hast recht, die heissen nicht mehr so. Also, ich rede jetzt von meine DM800 mit interne HDD :
    0. BIOS noch mal geprüft. alles so wie es sein sollte!
    1. OoZooN-Image-dm800-20111210.nfi im Flash ( Festplatte natürlich (auto) gemoutet, das Image geupdatet und auf dem neusten stand)
    2. Dumbo Plugin von der hier, Seite 1 über Telnet installiert nach WIKI ( keine Fehler )
    3. Die Box heruntergefahren, stecker raus , den Stick der 100% funzt reingesteckt, strom rein, hoch gefahren.
    4. Auf DUMBO rein, "boot" , "Wiederbefühlen" ( den rest immer bestätigt) , Flash Image wieder entpacke auf vorgeschlagenene dev/sdb 2010MB
    5. Nach ein paar Minuten macht die Box neustart und nur bei Oozoon fährt die immer wieder mit dem Flash image hoch! Alle andere Images booten problemlos vom Stick.


    Warum soll BIOS nich richtig eingestellt sein? Ich habe doch geschriben dass nur Oozoon Probleme macht, kein andere Image im Flash macht Erger. Bei einem Experimental oder Merlin3 oder Newnigma 3.3.1 muss ich in die Einstellungen von Dumbo garnicht rein gehen , das Entpacken des Flash Image klappt sofort und ohne mecker. Genau so einfach klappt es mit dem einspielen der Backups. Es gibt keine Probleme oder bedürfnisse irgend was wieder im BIOS zu ändern.

    Dieser Beitrag wurde bereits 1 Mal editiert, zuletzt von MicroXXL ()

  • 1. du hast immer noch nicht gesagt ob du labelmlounten aufgedreht hast - wenn nicht dann probier das mal, Flashkernelcopy aber dann auch auf true stellen, obwohl das wenn du das Flashimage kopierst egal sein solltest.
    2. Mach mal im OoZoon im Flash Softwareupdate damit du einen aktuellen initramfs kernel im Flash hast
    3. immer noch kein bootlog ...
    4. Probier mal das OoZooN vom nfi aufs Dumbo device auspacken statt dem Flashcopy

    Bad mood, bad manners, bad Plugins, you have been warned :whistling:

    Dieser Beitrag wurde bereits 1 Mal editiert, zuletzt von gutemine ()

  • Nachdem sonst keine Fehlerreports mehr zur 0.26a gekommen sind habe ich nur noch wie vesprochen eine 0.26b gemacht bis auf das Backup directory alle Einstellungen im Dumbo ausgeblendet wenn man vom Dumbo Image gebootet ist, weil die anderen mache nur im Flash Sinn wo sie natürlich weiter zu sehen sind. Und das aktuelle 4.1 vom nfidump habe ich auch noch reingepackt.


    Sonst ist in der 0.26b aber nichts anders zu 0.26a, also macht Euch keinen Upgrade Stress oder testet unnötig nochmals alles.


    Ich hoffe damit ist zusammen mit aktuellem initramfs Kernel erstmals Ruhe an der Dumbo Front, evt. testet wenn OoZoon die initramfs 2.2 Kernel auf den Feed tut halt nochmals kurz ob die auch weiterhin auf allen boxen funktionieren aber sonst denke ich lassen wir es mal wie es ist.


    LG
    gutemine

    Bad mood, bad manners, bad Plugins, you have been warned :whistling:

    Dieser Beitrag wurde bereits 2 Mal editiert, zuletzt von gutemine ()