Beiträge von Chief_OBrien

    Auf der Dreambox geht es, nur unter Windoof wird die Datei erst gar nicht erstellt...


    Gruß OBrien

    Hallo,


    geht soweit. Hatte einen Fehler...



    Gruß OBrien

    Hallo gutemine,


    bin jetzt erst zum Testen gekommen...
    oe20 -> oe20 = NOK


    weiter hab ich jetzt gar nicht probiert. Kann ich da noch was mehr mitloggen, damit man besser sieht wo es hängt?
    Das Image wird erst gar nicht geflasht, also enigma wird beendet, und dann passiert nix mehr. box manuel neu gesartet, altes image noch vorhanden. Von meiner seite aus können wir auch auf das flashen von oe16 auf oe20 verzichten...


    Gruß OBrien

    So, also...


    oe20 -> oe16 = ok
    oe16 -> oe16 = ok
    oe16 -> oe20 = NOK
    oe20 -> oe20 = NOK



    Box startet nicht neu. Nach dem Manuellen neustart bleibt sie wieder hängen... Wenn du noch ein Bootlog benötigts, mache ich dir gerne noch eins.


    *** edit ***
    beim oe20 -> oe20 ist es doch nicht ok. Das Image wurde nicht geflasht! Es ist noch das alte drauf. Die box schaltet auch nicht aus.
    *** edit ***



    Gruß OBrien

    Ja, das mit der kernel commandline und der umstellung zwichen dem jffs2 und ubifs ist schon klar ;) da denke ich dann immer dran wenn sie nicht hoch läuft...


    Das schöne an der Bios variante ist, dann man sie schnell aus und wieder ein schalten kann. Wenn ich nämlich hier im GP3 den consolen output an lasse, und dann ein "opkg update" mache, dautert dieses min 2 minuten bis er den katalog aktualisiert hat. Ist der output aus, geht es so in 30sec.


    Deswegen arbeite ich gerne mit der Biso einstellung. An sonsten, wenn das nicht wäre, könnte der output immer an bleiben, und dann würde ich es auch über die dflash einstellung machen.


    Aber du hast natürlich recht, werde das nöch in der Anleitung ergänzen...

    ja, wenn ich sei aus und wieder ein schaltet ist alles ok.


    Hab jetzt auch noch etwas versucht, und habe die Kernel Commadline deaktiviert... die was ja noch an zum loggen. Wenn ich diese deaktiviere, dann klappt es auch mit dem Neustart... schon merkwürdig. Dieses Phänomen hab ich auch schon beim flashen mit dem Recovery-Stick beobachtet, wenn die Kernel commadline aktive ist, wird nicht geflasht.


    Code
    1. console=ttys0,115200 ip=dhcp ubi.mtd=root root=ubi0:rootfs rootfstype=ubifs rw


    Gruß OBrien

    Hi, das geht auch nicth, bleibt nach dem neustart nängen...


    Also ich denke das flashen mit dem OE20 geht. Aber der neustart ging nicht, habe ein paar minuten gewartet, und dann box aus und wieder ein. Sie läuft auf jeden fall.



    oder hat er gar nicht erst angefangen zu flashen?


    Gruß OBrien

    So, hier jetzt mit der 12.2.5...



    und wieder zurück auf das ubi...



    Mit dem Ubi Startet die box jetzt nicht mehr... hier noch das boot log.


    Das *.nfi ist ok, es lässt sich mit dem Recovery-Stick Flashen.


    Gruß OBrien

    So, das jffs2 flashen geht nicht...


    Es ging auch ziehmlisch schnell mit dem reboot. Hier das Bootlog


    Gruß OBrien

    Ok...



    So, sieht gut aus... nur wo bekomme ich jetzt den 84er loader für die 8000er her, ohne neu zu flashen? Bei dmm gibts die nur für die 500er und 800er. ;(


    *** edit ***
    OK, hab den loader #84 gefunden und im "STOP" über das Web-Interface geflasht... alles gut :thumbsup:
    *** edit ***


    Gruß OBrien

    Hallo,


    das sieht gut aus auf der 8000er




    Gruß OBrien

    Zitat

    Aber ich kann da schon noch ein "Creating Recovery stick now ..."
    reinmachen damit du gar nicht ins Menu kommst (ausser man drückt OK) ?

    Würde ich gut finden, dann weiß man auch ohne LED am USB-Stick, das was passiert. Mache leute sind da ja recht ungeduldig, wenn ma da nichts sieht 8) :D

    Hi gutemine,


    bei mir geht das erstellen des Recovery-Sticks jetzt auch ohne Probleme :thumbup:


    Was ich noch gut finden würde, wenn man keinen Stick mit LED hat, und man die Meldung "Are you sure that you want to FORMAT recovery device...."
    mit ja bestätigt, kommen zwar die Spinner, aber danach kommt ja wieder das "Hauptmenü" von dFlash, bis die Meldung "Kopiertes ..... USB Stick entfernen...." kommt. Da häng man einen moment lang in der Luft, da man nicht sieht was passiert. Da were eine Meldung z.B. "Erstelle RECOVERY-Stick" oder so nicht schlecht.



    Gruß OBrien

    Poste mir mal den output von cat /proc/mounts bevor du im dFlash mit dem recovery erstellen anfängst.

    Hi gutemine,


    hier der output...



    Gruß OBrien