Beiträge von cheetah

    Symptome:
    Bei mir sind Freezes in den Aufnahmen, vorallem bei HD Sendern, zB. ZDF neo HD (unverschlüsselter Sender und je höher die Bildqualität um so häufiger sind die Aussetzer)


    Ist der Fernseher zu der Aufnahmezeit an, dann gibt es keine Aussetzer.
    Ist der Fernseher im Standby dann habe ich die Freezer in den Aufnahmen.


    Mit abgezogenen HDMI Kabel ist die Aufnahme OK.


    Die beiden Plugins für HDMI CEC habe ich deinstalliert, leider hilft das nicht.
    Der Fernseher (50'' Blaupunkt) reagiert auch nicht auf CEC. (getestet als die Plugins noch vorhanden waren)


    Ein anderes HDMI Kabel habe ich noch nicht probiert.
    Firmware-Update des Fernsehers noch nicht probiert.


    cec oder hdmi mit zwei mal Tab in der Konsole liefert auch keine Befehle dafür.
    Vielleicht weiß ja jemand was ich noch tun könnte, am besten wäre es das CEC über einen Konsolenbefehl abzuschalten, aber wie?


    Ähnliche Probleme:
    DM 7020 HD Freeze
    7020 HD v2 friert ein


    Grüße

    Unter Win7 bekomme ich dieselben Fehler auch wenn ich nfidump als Administrator verwende.
    (cmd.exe als Administrator und dann in der DOS-Box nfidump.exe mit Administratorhäkchen in den Eigenschaften)


    Linux muss ich erstmal schauen, habe mir gerade eine Debian iso gebrannt und versuch es mal zu booten und dort zu testen.


    edit: Debian will installieren, das trau ich mich nicht, weil ich nicht weiss was mit meinem Rechner dann passiert, werde mal Puppy Linux nehmen und dort versuchen, da fühl ich mich sicherer.


    edit2: Unter Puppy Linux läuft das binary nicht, ich probiere es jetzt mit einer Debian Live DVD, (wollte ich sowieso mal testen)


    edit3: Mit Linux Debian Live DVD gibt es keine Fehler

    OK, die Fehler bleiben unter Windows wie gehabt.
    Mit nfidump des Images auf der Box gibt es keine Fehler.
    Mit nfibuild im Anschluss entsteht ein Image, welches etwas größer ist
    Original 109 MB (114.922.432 Bytes)
    Builded 111 MB (116.814.784 Bytes)
    Fehler nfidump:


    Meine 2 Batch-Dateien: (damit sich das Fenster nicht schließt und man den Log kopieren kann)
    Ohne Administratorrechten auf den Binaries
    nfidump.bat

    Code
    1. "C:\Program Files (x86)\nfidump\nfidump" test.nfi
    2. pause


    nfibuild.bat

    Code
    1. "C:\Program Files (x86)\nfibuild\nfibuild" test test2.nfi
    2. pause

    Die Batch-Dateien erstelle ich für reine Testzwecke weil, damit ich sie mit Administratorrechten starten kann, weil sonst gibts Permission denied und sich die Fenster sofort schließen und man den Log sonst nicht kopieren kann.

    Win7
    DM800sev2


    Das test.nfi kommt von einer DFlash-Sicherung auf der Box.
    Als erstes habe ich mir eine Batch Datei nfidump.bat erstellt. Diese muss/sollte mit Administratorrechten gestartet werden.

    Code
    1. cd "C:\Program Files (x86)\nfidump"
    2. nfidump
    3. nfidump C:\Temp\test.nfi
    4. pause


    Fehler gibt es jede Menge, Auszüge vom Log sind wie folgt:


    Und genauso mit nfibuild
    Als erstes habe ich mir eine Batch Datei nfibuild.bat erstellt. Diese muss/sollte mit Administratorrechten gestartet werden.
    Wenn man die nicht mit Administrtorrechten startet klappt es nicht.

    Code
    1. cd "C:\Program Files (x86)\nfibuild"
    2. nfibuild
    3. nfibuild C:\Temp\test C:\Temp\test2.nfi
    4. @REM nfibuild C:\Temp\test
    5. pause



    Wenn ich jetzt das test2.nfi dumpe funktioniert es ohne Fehler.
    Bei beiden Dumps (ERROR file size differs on /cygdrive/C/Temp/test/etc/terminfo/v/vt220 is 1314 Bytes should be 327680 Bytes ***
    ERROR file size differs on /cygdrive/C/Temp/test/etc/terminfo/v/vt200 is 1300 Bytes should be 327680 Bytes ***) kann ich die Files nicht öffnen. Es fehlt die Berechtigung bei Jeder/Lesen im Vergleich mit anderen Dateien.

    Tip WebRemote:
    Falls die Darstellung der virtuellen Fernbedienung "WebRemote" als Vollbild erscheint, liegt es wahrscheinlich am Zoom der Browserseite. Bei mir hilft nachvollziehbar, die Dreambox-Seite etwas größer zu zoomen und WebRemote öffnet wieder im kleineren Fenster statt im Vollbild.

    OK, Schnubbel , ich werde GP3 trotzdem nutzen. :whistling: ;)


    Ich habe jetzt mal im Webadmin die GP3 Feeds deaktiviert und dann opkg update, sowie upgrade durchgeführt. Es wurden tatsächlich die Pakete vom GP verwendet und mir scheint da ist auch noch ein Zahlendreher vorhanden (..oder unwahrscheinlich die Versionsnummern sind anders), siehe Auszug vom Log, ich lass die Feeds jetzt einfach abgeschaltet, Box läuft auch nach Upgrade 1a.


    Grüße

    Nach opkg update und opkg list wird das Paket nicht angezeigt, aber auf oozoon-dreamboxupdate ist es vorhanden, es muss wahrscheinlich noch in das listing eingfügt werden.


    Also cdfs händisch geladen und installiert, jetzt klappt es auch mit dem DVD-Player. :)


    Im Webadmin fehlt auch die Beschreibung zum Paket cdfs (n/a), evtl. auch durch das fehlende listing?


    Grüße

    Hi,


    bei der DM800SEV2 kann man den DVD Player nicht installieren.


    Code
    1. Installing enigma2-plugin-extensions-dvdplayer (3.999git20130831-r9.2.0) to root...
    2. Downloading http://www.oozoon-dreamboxupdate.de/opendreambox/2.0/experimental/mips32el/enigma2-plugin-extensions-dvdplayer_3.999git20130831-r9.2.0_mips32el.ipk.
    3. Collected errors:
    4. * satisfy_dependencies_for: Cannot satisfy the following dependencies for enigma2-plugin-extensions-dvdplayer:
    5. * cdfs *
    6. * opkg_install_cmd: Cannot install package enigma2-plugin-extensions-dvdplayer.


    Auch auf Dreamboxupdate.com fehlt das Paket "cdfs", wie kommt man da ran?


    Gruss

    Hi,


    heute habe ich mich endlich durchgerungen und meine 800er mit dem Image vom 16.3.2013 neu aufgesetzt, da das alte Image so groß war, das keine Updates mehr funktionierten.


    Jetzt habe ich alle Plugins, ja auch GP3 und Sonstiges wieder installiert, mit dem vollen Funktionsumfang von vorher und noch satte 7MB im Flash Luft. Ich bin so froh, das Image kann ich nun auch bedenkenlos bei meinen Support Boxen einspielen.


    Ein riesengroßes DANKESCHÖN dafür! :thumbsup:

    Ok,
    irgendwann musste es ja mal passieren, Imageplatzer..


    Update Log per ssh:

    Code
    1. No space left on device.


    Seriell Log nach Reboot:

    Code
    1. Bus error


    Bootlog Auszüge häng ich an.
    Mal schauen welches Flash-Erweiterungstool gut ist, ich glaube ich schau mir das Plugin Rambo bei Gelegenheit an.


    Gruss

    Dateien

    ..und wieder mal etwas Licht ins Dunkel, Danke,


    ich kenne es halt von den DBox2 und ich steh nicht auf squashfs, da dieses durch den Schreibschutz nervig ist und meiner Meinung nach auch langsamer ist und bloß da gab es die lzo Kompression, ist egal..


    Aber den Sinn versteh ich trotzdem nicht, sind die Geräte dann schneller? (vorallem dann nicht auf der 800er X), weil es geht nur mit OE1.6 (hat eh kein hbbtv) also von Haus aus keinen Platzmangel?

    Also so versteh ich dass:


    eigentlich sollten doch nur Images mit squashfs, lzo kompression haben.
    Lempel-Ziv-Oberhumer (vlt. kann es mal jemand dreambox spezifischer übersetzen..`);


    d.h. wahrscheinlich die dm500 und die dm800se brauchen squasfs mit lzo um htbv (Browser) anzeigen zu können;


    bei der 800er geht es eh nicht, von daher ist jffs2 praktischer.


    Gruss

    DM800 OE2.0 OoZooN + HDD
    (alles dflash-Standard-Einstellungen, Flashwerkzeug: writenfi, Sicherungswerkzeug: mkfs.jffs2, ergo Neuerstellung/defrag)


    mit putty_ssh opkg update, opkg upgrade, Box aktualisiert //OK
    dflash 8.14 geladen, mit winscp_ssh nach /var/volatile/tmp kopiert //OK
    mit putty_ssh Konsole nach /tmp gewechselt und opkg install ..dflash8.14 //OK
    Box rebootet von Hand //OK
    dflash Sicherung über webif/Extras //OK
    mit winscp_ftp Sicherung auf PC kopiert //OK
    Box reboot von Hand //OK
    dflash Image flashen über webif/Extras (Sicherung liegt auf Box) + Reboot automatisch //OK


    Alles OK :thumbsup:


    Gruss

    DM800 OE2.0 OoZooN aktuell + HDD
    (alles dflash-Standard-Einstellungen,
    Nachtrag2: d.h. Flashwerkzeug: writenfi, Sicherungswerkzeug: mkfs.jffs2, ergo Neuerstellung/defrag)


    dflash 8.7 geladen, mit winscp_ssh nach /var/volatile/tmp kopiert //OK
    mit putty_ssh Konsole nach /tmp gewechselt und opkg install ..dflash8.7 //OK
    Box rebootet von Hand (muss man das oder funktioniert es auch ohne reboot?) //OK
    dflash Sicherung über webif/Extras (sehr zeitaufwendig, ist halt so bei 60MB Image) //OK
    mit winscp_ftp Sicherung auf PC kopiert //OK
    Box shutdown von Hand //OK
    Box mit Taster in STOP gebootet //OK
    Image ausgewählt und geflasht //OK
    Box rebootet per Taster (reboot funktioniert nicht im WebIf) //OK


    Nachtrag:

    Zitat

    Geht auf der alten 800 das Flashen mit dFlash auch ?

    Bei laufender Box über webif/Extras/dflash Image flashen (Bildschirm wird blau, es geht sehr schnell) //OK
    Reboot automatisch
    (man weiss nicht ob es funktioniert hat, weil keine Rückmeldung und gleiches Image, ich geh mal positiv davon aus ) //OK


    Alles Super :thumbsup:


    Gruss

    Hi,


    das Update vom 8.9.2012 ist sehr umfangreich.
    Der Flashspeicher war mit ca. 60MB von 64MB vor dem Update bereits bedenklich, aber es gab keine Probleme.


    Die Box reagiert (gefühlt) flüssiger nach dem Update. Die Box wurde 2x rebootet und startet zuverlässig.


    Eine DFlash Sicherung funktioniert, das Image habe ich nur abgelegt, ich hoffe es lässt sich auch flashen wie gewohnt.
    Die Größe der Sicherung bleibt mit 60MB weiterhin bedenklich.


    LG


    PS: Vielen Dank :thumbup:

    Hi,


    die Updates der Images vom 12./19.8.2012 habe ich ausgelassen (Urlaub), mit den Updates vom 26.8.2012 läuft das Gemini-Plugin soweit ich erkennen kann anstandslos (HDD Temp funktioniert in der Infobar usw.)


    Vielen Dank dafür. :thumbsup: :thumbsup:


    Werde das ganze jetzt mal beobachten bis zum Wochenende.


    Grüße